DBT transformations and linked connectors experience scheduling delays and long syncs in the "GCP-US-East4" region.
Incident Report for Fivetran
Resolved
We have resolved this incident - DBT Transformations and linked connectors are now scheduled and running without any issues.
Posted Apr 28, 2024 - 17:28 UTC
Monitoring
We have deployed a fix to help prevent this issue from reoccurring.

We applied a fix to reduce the CPU usage and replica count of certain services to help prevent schedule delays and long syncs from occurring again.

We will continue to monitor and we will apply further fixes, if needed.
Posted Apr 28, 2024 - 16:56 UTC
Update
We have identified many API request errors coming from the Google side, which is causing scheduling and long sync delays in DBT transformations and linked connectors.

We are working on the fix and have also raised a ticket with Google to identify the root cause of the issue.
Posted Apr 28, 2024 - 12:58 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 28, 2024 - 10:42 UTC
This incident affected: Systems (Transformations).