Fivetran: Google Display and Video_360 connectors are failing with invalid JSON payload received. Unknown name \"pathQueryOptions\" at 'query.params.options': Cannot find field.
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted May 02, 2024 - 06:24 UTC
Monitoring
A fix has been deployed, and connectors are beginning to recover. We are continuing to monitor sync performance.
Posted May 01, 2024 - 21:15 UTC
Update
We are currently testing a fix to address the sync failures, and we will be deploying this fix soon to resolve the issue.
Posted May 01, 2024 - 21:00 UTC
Update
As per the Display and Video 360 Changelog, Full Path and Path Attribution Reports are deprecated on 2024-05-01. This is causing issues with our requests having pathQueryOptions parameter, we are working fixing this.

https://developers.google.com/bid-manager/change-log
Posted May 01, 2024 - 19:12 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 01, 2024 - 18:58 UTC
This incident affected: Marketing connectors (Google Display & Video 360).