Fivetran: Some DBT Transformations are failing due to a column error
Incident Report for Fivetran
Resolved
The fix has returned all affected connectors to their normal functionality and the incident has been resolved.
Posted Sep 25, 2024 - 23:39 UTC
Monitoring
We have applied a fix that will resolve the failure, allowing Transformations to complete successfully. We will continue to monitor all affected Transformations until they resume their normal sync functionality.
Posted Sep 25, 2024 - 20:31 UTC
Update
We have identified an issue with our DBT Transformations where syncs are currently failing with the following exception:

"ERROR: column de.pattern_id does not exist"

We will continue to investigate and provide additional updates.
Posted Sep 25, 2024 - 19:10 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 25, 2024 - 19:05 UTC
This incident affected: Systems (General Services).