Klaviyo connectors are failing with Unknown sync failures
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 04:04 UTC
Monitoring
The fix has been implemented for the Klaviyo connector and we are now monitoring the syncs.
Posted Apr 25, 2024 - 02:12 UTC
Update
The syncs are failing because we are receiving a new date format for the Person endpoint from Source. We are preparing a fix to handle the new date format received from the source.
Posted Apr 25, 2024 - 01:06 UTC
Identified
The issue has been identified, and we are working to resolve it. The sync is failing at the "Person" endpoint; you can disable the "Person" table temporarily to let the connector run.
Posted Apr 24, 2024 - 22:18 UTC
This incident affected: Marketing connectors (Klaviyo).