CSV uploads to snowflake are failing
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Oct 04, 2020 - 02:15 UTC
Monitoring
A fix has been implemented and file uploads are happening without any issues. We will continue to monitor for a while.
Posted Oct 03, 2020 - 04:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2020 - 13:58 UTC
Identified
We are seeing upload failures on other destinations as well, we are continuing to investigate further on this
Posted Oct 01, 2020 - 13:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2020 - 06:33 UTC
Update
While we are continuing to investigate this issue should you need to complete a CSV upload to Snowflake we recommend setting up a Dropbox Consumer or Google Drive connector as either of these will move a CSV file into Snowflake.
Posted Oct 01, 2020 - 00:48 UTC
Investigating
We are currently investigating this issue.
Posted Sep 30, 2020 - 20:14 UTC
This incident affected: Fivetran Services (Replication Servers).