Fivetran: Some customers are unable to use latest version of the Terraform provider

Incident Report for Fivetran

Resolved

This incident has been resolved.

Please run `terraform init -upgrade` before downloading the provider again. Please note that we are now running on version 1.2.6.
Posted Jul 30, 2024 - 20:55 UTC

Monitoring

We have deployed a solution. There was an issue with the 1.2.5 version of Terraform. We have resolved the issue with the new 1.2.6 version. Please run `terraform init -upgrade` to use the latest provider version.
Posted Jul 30, 2024 - 18:28 UTC

Identified

We have identified the issue that has caused the failures. We are working on a solution.
Posted Jul 30, 2024 - 17:53 UTC

Investigating

We are currently investigating an issue with the latest version of Terraform, which is resulting in the following exception when downloading the latest Fivetran provider:

"Error while installing fivetran/fivetran v1.2.5: could not query provider”
Posted Jul 30, 2024 - 17:27 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jul 30, 2024 - 17:07 UTC
This incident affected: Systems (General Services).