3rd Party: Connectors are failing due to an Asana outage

Incident Report for Fivetran

Resolved

Asana has confirmed that the incident has been resolved.
Posted Aug 02, 2024 - 01:15 UTC

Monitoring

Although Asana has not confirmed that the outage has been resolved, we are seeing an overall improvement regarding successful syncs. We are continuing to monitor.
Posted Aug 01, 2024 - 17:28 UTC

Identified

Asana is currently experiencing sync failures due to an outage on Asana's side.

We are closely monitoring their status page for updates: https://status.asana.com/
Posted Aug 01, 2024 - 16:32 UTC
This incident affected: Productivity connectors (Asana).