Intermittent DNS failures in EU region
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 13:53 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted Sep 22, 2020 - 15:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2020 - 03:26 UTC
Investigating
We are seeing intermittent DNS failures with connectors in the EU region. We are currently investigating the root cause.
Posted Sep 21, 2020 - 21:32 UTC
This incident affected: Fivetran Services (Replication Servers).