Cannot create any new Connectors/Destinations in US region
Incident Report for Fivetran
Resolved
All the setup tests are working as expected for the US region. New connectors/destinations can now be created. This incident has been resolved.
Posted Feb 10, 2021 - 06:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 05:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2021 - 05:13 UTC
Investigating
We currently have an issue with our Setup tests running in US region. Due to this no new connectors/Destinations can be setup. Our team is investigating and we will be getting it fixed soon.
Posted Feb 10, 2021 - 04:28 UTC
This incident affected: Fivetran Services (Web App).