Facebook Ads Connector failing with NullPointerException
Incident Report for Fivetran
Resolved
The hotfix has resolved NullPointerExceptions when attempting to retrieve AdSets.
Posted Apr 27, 2022 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2022 - 13:05 UTC
Identified
The issue has been identified and we are implementing a fix to resolve the NullPointerException error.
Posted Apr 27, 2022 - 11:31 UTC
Investigating
We are currently investigating this issue.
Posted Apr 27, 2022 - 09:52 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 27, 2022 - 09:51 UTC
This incident affected: Marketing connectors (Facebook Ads).