Fivetran: Connectors are failing with the "403 Forbidden" sync failures for S3 Datalake destination for us-east-1 region
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jun 25, 2024 - 20:51 UTC
Monitoring
We have implemented the fix from our end, so the connectors have returned to normal.
Posted Jun 25, 2024 - 20:50 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 25, 2024 - 20:02 UTC
This incident affected: Systems (Destinations).