Degraded Performance for Setup Tests in GCP US-EAST4
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted May 21, 2022 - 22:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2022 - 11:14 UTC
Update
We are continuing to investigate this issue.
Posted May 21, 2022 - 06:09 UTC
Update
Setup Test performance is currently degraded for connectors running in GCP US-EAST4. Setup Tests are expected to complete after an initial delay. We're currently investigating this issue.
Posted May 21, 2022 - 00:07 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 21, 2022 - 00:03 UTC
This incident affected: Web Application.