This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected services setup tests are successful.
Incident Summary
Description: We identified an issue where several Fivetran services experienced setup test failures caused by an S3 authorisation problem.
Timeline: This issue began on September 11 2025, at 13:00 UTC and was resolved on September 12, 2025, at 09:00 UTC.
Cause: The issue occurred because the wrong identity was used to authorise access to AWS services, which resulted in failed setup tests.
Resolution: Updating the authorisation credentials to the correct identity resolved the issue.
Posted Sep 12, 2025 - 10:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2025 - 09:20 UTC
Update
Several Fivetran services are encountering setup test failures with the following error: "Setup test failed with "com.amazonaws.services.s3.model.AmazonS3Exception: User: arn:aws:iam::834469178297:user/v-sink-ufl-handler-manual is not authorized to perform..."
Impacted services include: DynamoDB Email GitHub iTunes Connect Managed Data Lake MySQL RDS AWS Lambda QuickBooks Databricks
Posted Sep 12, 2025 - 07:00 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 12, 2025 - 02:00 UTC
This incident affected: Function connectors (AWS Lambda), Engineering connectors (GitHub), Finance connectors (QuickBooks), File connectors (Email), and Database connectors (Amazon DynamoDB, MySQL RDS).