Fivetran: Netsuite connectors throwing GC overhead limit exceeded exception
Incident Report for Fivetran
Resolved
The fix has returned all affected connectors to their normal functionality and the incident has been resolved.
Posted Feb 28, 2024 - 02:13 UTC
Monitoring
We have applied a fix that resolves the out-of-memory exceptions, which will allow the syncs to complete successfully. We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Feb 28, 2024 - 00:01 UTC
Update
We have confirmed that the GC Overhead Limit exception is impacting more than just a few of our Netsuite connectors. Our developers believe they have isolated the issue and are working to raise a solution. We will continue to investigate and provide additional updates.
Posted Feb 27, 2024 - 23:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2024 - 23:03 UTC
Update
We are currently investigating an issue with our Netsuite connectors that is causing some connectors to fail or reschedule with a `GC overhead limit exceeded` exception.
Posted Feb 27, 2024 - 22:35 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Feb 27, 2024 - 22:28 UTC
This incident affected: Engineering connectors (Jira, Guru), Marketing connectors (AppsFlyer, Facebook Ads, Facebook Pages, Google Analytics, Google Display & Video 360, Iterable, Mandrill, Microsoft Advertising, Salesforce Marketing Cloud, Google Analytics 4 Export, Google Analytics 4, Adjust, Google Ads, The Trade Desk, Google Search Ads 360), Finance connectors (NetSuite SuiteAnalytics), Support connectors (Qualtrics), Event connectors (Mixpanel, Pendo), Productivity connectors (Gainsight Customer Success), Sales connectors (HubSpot), and Database connectors (SQL Server RDS).