Missing data from BigQuery Destinations
Incident Report for Fivetran
Resolved
The incident has been resolved and data has been restored for the affected customers. We will follow up with a detailed Root Cause Analysis in the coming days.
Posted Jan 27, 2021 - 04:55 UTC
Monitoring
A fix has been implemented to restore data and we are monitoring the results.
Posted Jan 25, 2021 - 23:21 UTC
Update
The issue has been resolved on Google's end. We will be working on a script to restore the lost data.
We will be sending out an email shortly with all the information/actions we are planning to perform.
Posted Jan 23, 2021 - 11:21 UTC
Identified
The issue has been identified and is related to a recent update from GCP for BigQuery. The update has since been rolled back by GCP. We are working with Google Support Team towards a resolution and Root Cause Analysis.
Posted Jan 22, 2021 - 16:48 UTC
Investigating
We are currently seeing that a partial amount of data between `2021-01-18 16:27:48 UTC` and `2021-01-21 02:30:01 UTC` is being missed/deleted from the BigQuery destinations.
We are working with Google support team to investigate this further.
Posted Jan 22, 2021 - 13:09 UTC
This incident affected: Fivetran Services (Replication Servers).