We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Jul 16, 2024 - 16:35 UTC
Update
We have identified that this issue was caused by recent changes to the connector incremental sync workflow, and we are currently working on a fix.
Posted Jul 16, 2024 - 14:13 UTC
Update
We are currently investigating in more detail and will provide additional updates accordingly.
Posted Jul 16, 2024 - 10:49 UTC
Identified
We have identified an issue with our MySQL and MariaDB connectors where syncs are currently failing with error "Binlog processing failure". We will continue to investigate and provide additional updates.
Posted Jul 16, 2024 - 10:22 UTC
This incident affected: Database connectors (Amazon Aurora MySQL, Azure Database for MariaDB, Azure Database for MySQL, Google Cloud SQL for MySQL, MariaDB, Amazon RDS for MariaDB, MySQL, MySQL RDS).