Integration Scheduler Affected
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 27, 2018 - 07:00 UTC
Investigating
We are investigating an issue with the Integration Scheduleing system
Posted 11 months ago. Oct 26, 2018 - 18:19 UTC
This incident affected: Fivetran Services (Replication Servers).