Users are unable to edit existing Snowflake destinations or create new ones
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 23:28 UTC
Update
We have deployed the fix and Snowflake destinations should now be able to be edited and created without issue.
Posted Jun 23, 2022 - 20:44 UTC
Monitoring
Snowflake destinations cannot currently be edited or created. A fix for this issue is currently deploying, and we expect the Snowflake edit page to be operating by 7:25 PM UTC.
Posted Jun 23, 2022 - 18:26 UTC
This incident affected: Destinations.