NetSuite connectors are failing to sync data
Incident Report for Fivetran Inc
Resolved
All the connections are now running fine, marking the incident as Resolved
Posted Oct 14, 2020 - 05:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 04:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2020 - 19:58 UTC
Investigating
The failures will return the following error "PrimaryKeyContainsNull: Null primary key found while syncing table netsuite."
Posted Oct 13, 2020 - 19:58 UTC
This incident affected: Fivetran Services (Replication Servers).