All iTunes Connectors Are Down
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted May 05, 2020 - 17:31 UTC
Update
We are making changes to the headers passed in the authorization request to fix this issue.
Posted May 05, 2020 - 13:16 UTC
Identified
The issue seems to be on Apple's end as the request to fetch the authorization cookie is failing.
Posted May 05, 2020 - 11:58 UTC
Investigating
All iTunes connectors are failing on a HTTP 500 Internal Server error. We are investigating this issue.
Posted May 05, 2020 - 09:46 UTC
This incident affected: Fivetran Services (Replication Servers).