Fivetran: SQL Server connectors are failing
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.
Posted Dec 04, 2024 - 20:45 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Dec 04, 2024 - 20:12 UTC
Identified
SQL Server connector syncs are failing with "ERROR: index row size 3456 exceeds btree version 4 maximum". The issue has been identified and we are working to resolve it.
Posted Dec 04, 2024 - 19:30 UTC
This incident affected: Database connectors (SQL Server).