Linkedin_Ads failing on "UnsupportedTemporalTypeException :Unsupported unit: Years"
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 09:45 UTC
Monitoring
A fix has been deployed and the connections are continuing to sync fine now. We will continue to monitor.
Posted Aug 05, 2020 - 09:22 UTC
Identified
The issue has been identified and the fix is being deployed.
Posted Aug 05, 2020 - 07:16 UTC
This incident affected: Fivetran API.