We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully. This incident has been resolved.
Incident Summary Description: We identified an issue for some HubSpot connectors that caused syncs to fail with an "Unknown failure. error code: 1006" error.
Timeline: This issue began on September 24th at 8 pm UTC and was resolved on September 25th at 3:30 am UTC.
Cause: The Fivetran IP Address for connectors running in the us-east4 region was temporarily blocked by HubSpot.
Resolution: We implemented a workaround to address the sync failures. We have also received an update from Hubspot Support that our IP addresses were unblocked.
Posted Sep 25, 2024 - 05:38 UTC
Monitoring
We have implemented a workaround for now and failing API calls are now succeeding. We are still awaiting an update from Hubspot Support.
We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Sep 25, 2024 - 03:59 UTC
Update
It appears that the Fivetran IP address for the US-East4 region has been blocked by HubSpot. We have reached out to HubSpot Support for unblocking the IP.
Posted Sep 25, 2024 - 01:39 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 25, 2024 - 00:10 UTC
This incident affected: Sales connectors (HubSpot).