Some jobs delayed in GCP europe-west2
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Nov 25, 2021 - 21:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2021 - 18:36 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Nov 25, 2021 - 18:18 UTC
This incident affected: Replication Servers.