3rd Party: Connectors writing to BigQuery warehouses are failing with the error 'Column Name Character Map is not supported for this format'
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Oct 17, 2023 - 06:47 UTC
Monitoring
The root cause is a problem in GCP described on their status page here:
https://status.cloud.google.com/incidents/hwsiBA1sa9TF49BoiGYm

Once GCP corrects the error, we expect syncs will return to normal.
Posted Oct 17, 2023 - 00:06 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 16, 2023 - 23:33 UTC
This incident affected: Systems (Destinations).