Some Connectors are Not Syncing
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Jan 03, 2021 - 01:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2021 - 23:54 UTC
Investigating
We are currently investigating an issue with some connectors not syncing. On the connector dashboard this displays as no progress via the sync history and lack of logging.
Posted Jan 02, 2021 - 23:07 UTC
This incident affected: Fivetran Services (Replication Servers).