We have deployed a hotfix to revert the change which caused the issue. We will be monitoring to see if there are any further instances of failed setup tests with this error.
Posted Jul 26, 2024 - 08:46 UTC
Identified
We have identified the PR that caused the issue. The issue appears to have been caused by a recent update to underlying package versions. We are planning on reverting this PR soon.
Posted Jul 26, 2024 - 08:34 UTC
Investigating
Affected destinations are failing with the error "Validate Passphrase: unable to read encrypted data: 1.2.840.113549.1.5.13 not available: Wrong algorithm: AES or Rijndael required" when running setup tests.
It appears the issue started on 2024-07-24 at around 15:00 UTC. This only affects customers using key pair authentication and customers using password authentication should not see any issues.
Posted Jul 25, 2024 - 16:46 UTC
Identified
The issue has been identified and we are working to resolve it.