While we work with Shopify to restore the Fivetran app’s availability in the Shopify App Store, you can still create new Shopify connections using our REST API.
Existing Shopify connections continue to run as expected.
Posted Oct 07, 2025 - 20:09 UTC
Update
We are actively working with the Shopify team and are currently awaiting their update to resolve the issue. We will share further updates as soon as more information becomes available.
Posted Oct 06, 2025 - 15:02 UTC
Identified
We are aware that the Fivetran app is currently unavailable in the Shopify App Store. This impacts the creation of new Shopify connections, while existing connections remain unaffected. Our Engineering team is actively working with the Shopify team to resolve the issue. We will share further updates as soon as more information becomes available.
Posted Oct 01, 2025 - 09:23 UTC
This incident affects: Sales connectors (Shopify).