Mixpanel connector failures
Incident Report for Fivetran Inc
Resolved
This issue has been resolved.
Posted Sep 08, 2020 - 07:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2020 - 04:11 UTC
Update
We are continuing to work on this issue with the MixPanel team to get it resolved. We will keep you posted on it.
Posted Sep 04, 2020 - 09:35 UTC
Update
We have confirmed with the MixPanel team that there is an issue on their side and that they are working on a resolution.
Posted Sep 01, 2020 - 19:48 UTC
Identified
We have identified the issue. Two exceptions are resulting in this failure. Our engineering team is actively working on it and also in discussion with the Mixpanel team. Stay tuned for further updates.
Posted Sep 01, 2020 - 05:33 UTC
Investigating
We are currently investigating this issue.
Posted Aug 31, 2020 - 23:36 UTC
This incident affected: Fivetran Services (Replication Servers).