Criteo connectors are failing with "javax.ws.rs.ServerErrorException: HTTP 504 Gateway Timeout"
Incident Report for Fivetran
Resolved
We do not see any connectors running into this error anymore after the fix from Criteo.
Posted Jun 20, 2022 - 18:26 UTC
Monitoring
A fix has been implemented on the source side and we are monitoring the results.
Posted Jun 20, 2022 - 16:33 UTC
Update
We believe the issue caused on the source side and we have reached out to Criteo support and working with them to fix the issue.
Posted Jun 20, 2022 - 10:56 UTC
Identified
We've identified the issue, The connectors are failing at "/statistics/report" endpoint and we are working to resolve it.
Posted Jun 20, 2022 - 07:30 UTC
This incident affected: Marketing connectors (Criteo).