Fivetran: Sync failures in all regions
Incident Report for Fivetran
Resolved
This incident has been resolved.

Incident Summary
Description:
Connectors are failing with the error message "Proxy Agent is not connected".

Timeline:
This issue began on October 4th at 05:00 PM UTC and was resolved on October 5th at 6:30 AM UTC.

Cause:
We rolled out some changes to our next-gen scalable proxy solution which interfered with the routing of the current proxy service.

Resolution:
The routing issue was identified and fixed.
Posted Oct 05, 2024 - 08:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2024 - 06:55 UTC
Identified
We have identified an issue with the recently implemented proxy service and are actively working to resolve it.
Posted Oct 05, 2024 - 06:30 UTC
Investigating
We are currently investigating this issue.
Posted Oct 05, 2024 - 05:06 UTC