Fivetran Platform Connections Are Failing With an Error Containing “Account Metadata Endpoint Sync Failed With Error”

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that the connectors are now in normal sync.

Incident Summary
Description:
Fivetran platform connections were failing with an error message containing "Account Metadata Endpoint Sync Failed With Error."

Timeline:
This issue began on March 17, 2025, at 6:10 AM UTC and was resolved on March 17, 2025, at 8:35 AM UTC.

Cause:
The issue was caused by a problem with the Replica DB, which impacted all Fivetran platform connectors.

Resolution:
To resolve the issue, we restarted the Replica DB. As a result, the issue was resolved, and all connectors have resumed normal operation.
Posted Mar 17, 2025 - 12:43 UTC

Monitoring

After restarting the Fivetran internal Database Replica related to this issue, Fivetran Platform Connections are no longer hitting this error.

We are continuing to monitor syncs to ensure continued successful syncs.
Posted Mar 17, 2025 - 08:30 UTC

Investigating

We have identified an issue where Fivetran Platform Connections are failing with an Error containing “Account Metadata Endpoint Sync Failed With Error”. The remainder of the error will vary depending on your Destination.

We have identified the error is occurring on queries executed against a Fivetran internal Database Replica. We are continuing to investigate the issue.
Posted Mar 17, 2025 - 08:05 UTC
This incident affected: Log connectors (Fivetran Platform).