Oauth Connector Setup tests are failing with the following error - "unable to save the form because some fields weren't filled out properly"
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Sep 08, 2022 - 05:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 05:21 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 08, 2022 - 05:21 UTC
This incident affected: Web Application.