Klaviyo connectors are failing with "Unknown sync failures"
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 20:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2024 - 19:03 UTC
Identified
The issue has been identified and we are working to resolve it. The error log in user-facing logs shows "Index 0 out of bounds for length 0" error.
Posted Jan 16, 2024 - 16:48 UTC
This incident affected: Marketing connectors (Klaviyo).