Connector syncs are delayed
Incident Report for Fivetran
Resolved
Our monitoring shows sync frequencies are returning to normal. We will continue to monitor and post a post-mortem write up here next week.
Posted Jul 22, 2022 - 03:23 UTC
Update
We are continuing to monitor an issue with increased read and write latency that has caused a delay in scheduling syncs. We have increased the amount of system resources and available parallelism for the affected resources.

Connectors may have had delayed scheduling and sync failures when hitting a timeout retrieving sync data. We're continuing to monitor this situation.
Posted Jul 21, 2022 - 18:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2022 - 16:14 UTC
Monitoring
The fix was applied and we are seeing connector sync schedules return back to normal over the last hour. We will continue to monitor for failures.
Posted Jul 21, 2022 - 16:12 UTC
Update
We have applied a follow-up fix and are monitoring for improvements.
Posted Jul 21, 2022 - 15:14 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 21, 2022 - 13:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 13:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2022 - 12:53 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 21, 2022 - 10:30 UTC
This incident affected: Replication Servers.