Some Tiktok Ads Connectors are failing with "Service Error"
Incident Report for Fivetran
Resolved
The issue has been resolved by TikTok and we do not see any connectors running into this error anymore.
Posted Apr 27, 2022 - 08:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2022 - 21:48 UTC
Update
We have contacted Tiktok in relation to this issue whilst we continue to work on a resolution.
Posted Apr 26, 2022 - 18:18 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 26, 2022 - 17:54 UTC
This incident affected: Marketing connectors (Tiktok Ads).