DBT Transformations are not getting scheduled
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Sep 07, 2021 - 18:45 UTC
Update
We have rolled back the DBT scheduler to its previous version as a temporary measure, and DBT jobs are now running as expected.

Our engineers are currently working on a permanent fix for this issue.
Posted Sep 07, 2021 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 15:48 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 07, 2021 - 15:15 UTC
This incident affected: Transformations.