Fivetran: Google Ads: Connector setup test may fail
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Sep 20, 2023 - 17:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 14:21 UTC
Update
We are still continuing to investigate any remaining Google Ads connectors that are encountering a "Developer token is not allowed with project" during setup tests.
Posted Sep 19, 2023 - 07:00 UTC
Update
We have implemented a fix for this, however monitoring has identified that setup tests are still hitting the error "Developer token is not allowed with project". We are continuing to investigate this.
Posted Sep 16, 2023 - 14:01 UTC
Update
Some Google Ads connectors may fail during setup tests with `DEVELOPER_TOKEN_PROHIBITED` or "Google Ads account does not exist". We are currently investigating any remaining instances that are encountering this error.
Posted Sep 15, 2023 - 00:50 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 15, 2023 - 00:45 UTC
This incident affected: Marketing connectors (Google Ads).