The impact analysis assessment has been completed, and additional actions are required. Fivetran Support will contact all affected customers via support tickets to provide detailed information on the impact and the necessary steps to be taken.
Posted Mar 20, 2025 - 21:22 UTC
Update
We are continuing to assess the incident impact and prepare customer email communications.
Posted Mar 19, 2025 - 00:04 UTC
Update
Impact assessment is ongoing, and we are preparing email communications for affected accounts.
Posted Mar 18, 2025 - 17:58 UTC
Update
We are continuing to assess impacted Connections for this issue.
Posted Mar 18, 2025 - 15:30 UTC
Update
We have deployed a hotfix for an issue where multiple connector services did not initialize sync runs with expected system settings. This has resulted in some connections to experience issues.
We are currently assessing the impacted Connections and will take further action as necessary to resolve any identified issues.
Posted Mar 18, 2025 - 12:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2025 - 10:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2025 - 02:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2025 - 00:02 UTC
Identified
We have identified an issue where multiple connections are re-importing tables without loading data. This may be causing records in some destination tables to be marked as _fivetran_deleted = true. We are currently investigating in more detail and will provide additional updates accordingly.
Posted Mar 17, 2025 - 22:59 UTC
This incident affected: Systems (General Services).