Some connectors are failing with “Integer Out of Range” error
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jan 08, 2022 - 17:34 UTC
Monitoring
There was an issue with an internal table which tracks the initial syncs which was causing the “Integer out of range error” issue. A hot-fix has been deployed and we are monitoring the results.
Posted Jan 08, 2022 - 17:16 UTC
Update
Our Engineering Team has found the root cause and is working on deploying a hot-fix as soon as possible
Posted Jan 08, 2022 - 16:43 UTC
Investigating
The issue has been identified and we are working to resolve it.
Posted Jan 08, 2022 - 16:08 UTC