Outage for customer's using Postgres Warehouse
Incident Report for Fivetran Inc
Resolved
This incident has been resolved. All the connectors should follow their regular Sync frequency.
We apologize for all the inconvenience caused and appreciate all your support.

Thanks,
Fivetran Team
Posted Nov 04, 2019 - 17:52 UTC
Monitoring
A fix has been implemented and we are seeing connectors coming back to normal. Will monitor it for a few minutes and once confirmed will call this resolved.
Posted Nov 04, 2019 - 17:32 UTC
Identified
Fivetran hit an issue that caused disruption for customers using Postgres Warehouse. This affects all the connectors trying to sync to any Postgress Warehouse.
Posted Nov 04, 2019 - 17:20 UTC
This incident affected: Fivetran Services (Replication Servers).