Some customers may not be able to set up or configure existing dbt configurations
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted May 26, 2022 - 23:03 UTC
Monitoring
The DBT Configure page has been restored, and we're monitoring for further errors.
Posted May 26, 2022 - 20:05 UTC
Update
We have identified the root cause and are preparing a fix.
Posted May 26, 2022 - 17:18 UTC
Update
This issue does not impact any existing dbt jobs themselves (they are still running as normal) - just the configuration of new and existing dbt integrations in the Fivetran UI is impacted.

We are working on identifying the root cause and will be providing regular updates while we work to resolve the issue.
Posted May 26, 2022 - 16:13 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 26, 2022 - 16:00 UTC
This incident affected: Systems (Transformations).