Some Linkedin_company_pages connectors failing with HTTP 500 Server Error
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Dec 08, 2021 - 21:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 16:35 UTC
Update
We are receiving an HTTP 500 error while fetching some records for the share statistics data. As a part of the code fix, we are skipping the records that are returning this error.
Posted Dec 08, 2021 - 13:31 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 08, 2021 - 13:24 UTC