Fivetran Log connectors are getting delayed
Incident Report for Fivetran Inc
Resolved
This incident has been resolved. We have verified successful completions of the syncs for few of the Log connectors.
Posted Jun 17, 2020 - 22:23 UTC
Monitoring
The issue has been fixed and as a part of the fix, we will proactively pause and enable only the current running syncs for the connector. This will help the syncs continue in a normal manner.
Fivetran team will monitor a few syncs for the next hour and ensure we see success in the field prior to marking this incident as solved.
Posted Jun 17, 2020 - 19:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2020 - 11:59 UTC
Update
We are continuing to investigate this issue.
Posted Jun 17, 2020 - 11:35 UTC
Investigating
We are currently investigating this issue.
Posted Jun 17, 2020 - 11:34 UTC
This incident affected: Fivetran Services (Replication Servers).