Marketo Connector is Down
Incident Report for Fivetran
Resolved
All Marketo connectors are now running without any errors.
Posted Jan 17, 2021 - 04:10 UTC
Monitoring
A solution was deployed, and we are seeing connectors running successfully. We’ll continue to monitor this. The current solution skips records that received null values in the primary keys for activities. We are reaching out to to Marketo to investigate why we received these null values.
Posted Jan 16, 2021 - 21:04 UTC
Identified
Markteto connectors are failing because we are receiving a null value in primary keys for activities. A fix is being implemented.
Posted Jan 16, 2021 - 19:52 UTC
Investigating
Some Marketo connectors are failing with error – “Primary Key listId is null”. We are currently working on a fix.
Posted Jan 16, 2021 - 19:23 UTC
This incident affected: Fivetran Services (Replication Servers).