Some Instagram Business Connectors are failing with "Access Token is expired, Please get a new access token"
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Sep 08, 2021 - 20:33 UTC
Monitoring
In order to resolve this issue, please follow the instructions below:
1. Navigate to your Instagram Connector's dashboard
2. Click on the Reconnect task
3. Re-Authorize Connection
4. Save & Test
Posted Sep 07, 2021 - 22:53 UTC
Update
In order to resolve this issue, please follow the instructions below:
1. Navigate to your Instagram Connector's dashboard
2. Click on the Reconnect task
3. Re-Authorize Connection
4. Save & Test
Posted Sep 07, 2021 - 20:23 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 07, 2021 - 18:24 UTC
This incident affected: Connectors (Marketing).