Fivetran Log Connectors Experiencing Issues
Incident Report for Fivetran
Resolved
We identified source of the other connectors failing and this has been addressed. Issue is now resolved.
Posted May 25, 2022 - 17:03 UTC
Update
We've observed some connectors are still impacted with the error "UncheckedSQLException: ERROR: column s.created_at does not exist" and we're investigating this further.
Posted May 25, 2022 - 14:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 13:59 UTC
Update
We have identified the cause of this issue, and we're currently validating a fix.
Posted May 25, 2022 - 12:58 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 25, 2022 - 12:45 UTC
This incident affected: Log connectors (Fivetran Platform).