Instagram Business connectors are failing with the error: `Permission is either not granted or has been revoked.`
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jan 19, 2022 - 01:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2022 - 22:51 UTC
Update
We are still waiting to hear back from Facebook on this issue. We appreciate the patience of customers while we work towards a resolution with Facebook.
Posted Jan 18, 2022 - 14:14 UTC
Update
We are continuing to work with Facebook support to get the application back up.
Posted Jan 18, 2022 - 03:58 UTC
Update
We are continuing to work with Facebook support to get the application back up.
Posted Jan 17, 2022 - 04:52 UTC
Update
One of our production applications was disabled by Facebook, which is causing some Instagram Business connectors to fail.

We are currently working with Facebook support to try and get the application back up.
Posted Jan 16, 2022 - 20:54 UTC
Update
One of our production applications was disabled by Facebook, which is causing some Instagram Business connectors to fail.

We are currently working with Facebook support to try and get the application back up.
Posted Jan 16, 2022 - 00:07 UTC
Update
We are working with Facebook support to try and resolve this issue.
Posted Jan 15, 2022 - 18:33 UTC
Update
One of our production applications was disabled by Facebook, which is causing some Instagram Business connectors to fail.

We are currently working with Facebook support to try and get the application back up.
Posted Jan 15, 2022 - 12:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2022 - 01:29 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 14, 2022 - 21:36 UTC
This incident affected: Connectors (Marketing).