This incident has been successfully resolved. However, we anticipate that a few more connectors might encounter a similar issue. To address this, we kindly request you to re-authorize your Dynamics 365 connector as a preventive measure.
Posted Oct 10, 2023 - 17:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2023 - 16:18 UTC
Monitoring
We've observed that all the connectors that have been reauthorized are functioning as anticipated. Meanwhile, we're keeping an eye on the remaining accounts that still need to undergo reauthorization.
Posted Oct 09, 2023 - 13:45 UTC
Identified
The issue has been identified, and we are working to resolve it. As a solution, kindly re-authorise the connectors and click "Save and Test" within the Fivetran connector setup form.
Posted Oct 09, 2023 - 07:45 UTC
This incident affected: Sales connectors (Microsoft Dynamics 365 CRM).