All Transformations Down
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted May 26, 2020 - 14:54 UTC
Monitoring
A fix has been implemented and we can see that the transformations are now working as expected. We will continue to monitor the status for a while.
Posted May 26, 2020 - 14:22 UTC
Identified
The issue has been identified and a fix is being implemented for the same.
Posted May 26, 2020 - 10:46 UTC
Investigating
It has been discovered that transformation services have not gotten triggered since 2020-05-25 T18:38:35.905Z UTC. We are working on finding out the cause and will be fixing this ASAP.
Posted May 26, 2020 - 09:26 UTC
This incident affected: Fivetran Services (Replication Servers).